Lunes, 02 Abril 2018
Alert Boletín de CERTSI del 02-04-2018 Twitter YouTube

Múltiples vulnerabilidades en IOS e IOS XE de Cisco

Fecha de publicación: 02/04/2018
Importancia: Crítica
Recursos afectados

  • Cisco IOS.
  • Cisco IOS XE.
Descripción
Se han detectado múltiples vulnerabilidades de severidad crítica en dispositivos Cisco que empleen IOS o IOS XE. La explotación de estas vulnerabilidades podrían permitir a un atacante remoto, sin autenticación causar una condición de denegación de servicio o la ejecución de código arbitrario con elevación de privilegios.También se han detectado múltiples vulnerabilidades de criticidad alta que afectan a los mismos productos, más información en la página oficial de Cisco.
Solución
Cisco ha publicado una actualización gratuita que soluciona las vulnerabilidades. Para determinar si el dispositivo es vulnerable Cisco ha publicado una herramienta en línea.

Los usuarios que posean un contrato de servicio en vigor, podrán descargar una actualización que solucione la vulnerabilidad de su producto en:

Si no se posee un contrato de servicio, por favor consultar con su Cisco TAC:

Detalle
Las vunerabilidades de criticidad alta son:

  • Una vulnerabilidad en Smart Install de Cisco IOS e IOS XE debida a una validación incorrecta datos al enviar un paquete malformado al puerto TCP 4786 del dispositivo podría permitir a un atacante remoto sin autenticación generar una situación de denegación de servicio o la ejecución arbitraria de código. Se ha reservado el identificador CVE-2018-0171 para esta vulnerabilidad.
  • Una vulnerabilidad en Cisco IOS podría permitir a un atacante remoto sin autenticar acceder al dispositivo afectado empleando el usuario y contraseña que se utiliza en el primer inicio del dispositivo. Esta vulnerabilidad podría permitir acceder al dispositivo con una cuenta con privilegios de nivel 15. Se ha reservado el identificador CVE-2018-0150 para esta vulnerabilidad.
  • Una vulnerabilidad en el subsistema Quality of Service (QoS) de los dispositivos Cisco IOS e IOS XE debida a una mala comprobación en los límites de algunos paquetes UDP destinados al puerto 18999 podría permitir a un atacante remoto provocar un desbordamiento de búfer que genere una condición de denegación de servicio o la ejecución arbitraria de código con elevación de privilegios.

Encuesta valoración

Referencias
Cisco IOS and IOS XE Software Smart Install Remote Code Execution Vulnerability
Cisco IOS XE Software Static Credential Vulnerability
Cisco IOS and IOS XE Software Quality of Service Remote Code Execution Vulnerability

20786


Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

A %d blogueros les gusta esto: